Back to overview
Degraded
Update C2E Market to v3.8.5
May 09 at 06:28pm CEST
Affected services
API Services
Main web application
Load balancer
Resolved
May 09 at 06:31pm CEST
Update successful
Affected services
API Services
Main web application
Load balancer
Created
May 09 at 06:28pm CEST
C2E Market is being updated to version 3.8.5
Affected services
API Services
Main web application
Load balancer