Back to overview
Maintenance
C2E Market update to v3.9.0
Jun 02 at 07:30pm CEST
–
Jun 02 at 07:34pm CEST
Affected services
API Services
Main web application
Load balancer
Resolved
Jun 02 at 07:34pm CEST
Update successful.
Affected services
API Services
Main web application
Load balancer
Created
Jun 02 at 07:30pm CEST
C2E Market will be updated to the latest version 3.9.0
Affected services
API Services
Main web application
Load balancer