Back to overview
Degraded

Connection issues

Jan 28 at 09:00am CET
Affected services
API Services
Main web application

Resolved
Jan 28 at 09:37am CET

We have identified the issue and applied a quick patch. Users should now be able to connect to the marketplace.
We're still working with our auth provider to come up with a definitive fix.

Created
Jan 28 at 09:00am CET

There is a connection issue between C2E Market and our authentication provider Auth0. We're working to fix the issue ASAP.