Retour à l'aperçu
Résolu
C2E Market update to v4.2.2
14 Sept 2026 à 21:07 UTC
–
14 Sept 2026 à 21:12 UTC
Services affectés
API Services
Main web application
Load balancer
Résolu
14 Sept 2026 à 21:12 UTC
Maintenance terminée
Services affectés
Créé
14 Sept 2026 à 21:07 UTC
C2E Market will be updated to the latest version 4.2.2
Services affectés